National Firebird and Trans Am Club Message Board

Photos of club member cars (all can view, only club members can post using new topic additional options) => Trans Am Photos => Topic started by: Toad on October 29, 2011, 03:10:34 PM

NFTAC website home page or NFTAC Photo Gallery or NFTAC Club Blog
Subscribe in a reader
Join or renew today and receive a free t-shirt or tech CD, see details in the join the club section at www.firebirdtaclub.com!

Title: Toad's 2000 TA
Post by: Toad on October 29, 2011, 03:10:34 PM
Hey all.  Bought this last year in Washington State.  Moved to MI after driving down the west coast to LA, up to Pahrump  ;D , through Vegas, Denver, KC and Chicago.  Put 2,000 miles on in addition to the 146,000 already on it.  Ran like a dream.  Hit 140 out of Oakland chasing a 911 before I backed her off.  WAY COOL!  It's my everyday car so it's taking abuse.  Maybe someday I can afford another one to just show off with.  =)  Anyway, here she is.  (No, the De Lorean isn't mine, sigh.)

(http://i405.photobucket.com/albums/pp132/2hsprn/005-1.jpg)
(http://i405.photobucket.com/albums/pp132/2hsprn/TAbyoceanblackandwhite-1.jpg)
(http://i405.photobucket.com/albums/pp132/2hsprn/009-1.jpg)
(http://i405.photobucket.com/albums/pp132/2hsprn/IMG-20111015-00089-1.jpg)
(http://i405.photobucket.com/albums/pp132/2hsprn/Dayton-DeLorean1-1.jpg)
Title: Re: Toad's 2000 TA
Post by: 4SPEED on November 09, 2011, 11:20:58 PM
sweet ride.  same color as mine?  I also have a 98 Formula


(http://i846.photobucket.com/albums/ab27/4_SPEED/98%20formula/100_6049.jpg)
Title: Re: Toad's 2000 TA
Post by: Toad on November 12, 2011, 01:24:02 PM
That's a nice looking machine!  It appears to be in much better shape than mine.   :-[  So is that navy blue an original color on the car?  This is my very 1st muscle'ish car of any sort but I'm really getting into it.  As you can see, I'm a TA noob but learning.  :)  Have you had trouble with the flips yet?  Mine worked but they always opened and closed when I locked or unlocked the car with the key fob and then a very loud motor ran for about 10 seconds.  Really weird!  I had the right motor replaced and it works fine, along with the front blinks that had cracked casings and got water damage.  Otherwise, it's beautiful!!  I never knew what fun I was missing.  Thanks for the club and the feedback.  Take care.

Jay

PS. I just saw your links for the headlights issue.  It was EXACTLY what mine were doing.  I think I could have done that one myself even with my four thumbs! 

PPS. Another couple of pics.  I enjoy taking pics of my TA with other nice cars (can you tell?)  :D

(http://i405.photobucket.com/albums/pp132/2hsprn/Car%20Pics/Dayton-DeLoreanFirebird-1-1.jpg)
Title: Re: Toad's 2000 TA
Post by: 4SPEED on November 14, 2011, 07:08:10 AM
its not the motor going bad , its the gear.   when they start to go bad the lights and alarm system go's nuts.   

dont buy the plastic GM gear (junk) and you'll have the same problem in a year or two.  your GM dealer will charge you some BIG money to just replace the hole drive. when you can do both sides your self for about 100.00   using a brass or aluminum gear in the unit. 

a even cheaper way is to just take your old gear out and flip it over and put it back in.  only half the gear is used. so the other half is still new.  but it just a temp fix. 

here is a link for the fix. 

http://www.bfranker.badz28.com/headlightfix/index.htm

NFTAC website home page or NFTAC Photo Gallery or NFTAC Club Blog