NFTAC website home page or NFTAC Photo Gallery or NFTAC Club Blog
Subscribe in a reader
Join or renew today and receive a free t-shirt or tech CD, see details in the join the club section at www.firebirdtaclub.com!

Author Topic: i have no power to my fuse box, help please!!!!  (Read 7152 times)

0 Members and 1 Guest are viewing this topic.

78bird

  • Message Board Member but not a NFTAC Club Member
  • *
  • Posts: 8
i have no power to my fuse box, help please!!!!
« on: May 06, 2010, 05:01:02 PM »
the only way that i can get it to fire and run is to run a hot wire from the battery to the distibuter and jump it.i dont have any dash lights or headlights nothing.it has a new engine in it, i hooked up the wireing but nothing.please help,oh its a 78 firebird with power widows and doors.thanks

4SPEED

  • NFTAC Member
  • Message Board Member not current NFTAC Club Member
  • **
  • Posts: 342
  • Ohio Firebird Member
  • Firebird or Trans Am informaton: '79 white Trans Am
Re: i have no power to my fuse box, help please!!!!
« Reply #1 on: May 08, 2010, 11:12:03 AM »
with a test light, does the fuse box have power?  is the alt hook up? and the wire from the battery plus side going to the alternator ?
- side to the head bolt for ground. and + side to the starter with a smaller wire to the alt.   there should be 2 grounds to the motor. one @ the top, firewall to the bell and one under from the frame to the bell.
« Last Edit: May 12, 2010, 06:44:01 AM by 4SPEED »

cwi inspector

  • Message Board Member but not a NFTAC Club Member
  • *
  • Posts: 28
Re: i have no power to my fuse box, help please!!!!
« Reply #2 on: May 09, 2010, 09:25:02 PM »
Hey 4speed
i'm getting ready to put the engine back into my 79 TA. There was only one ground that I found when I took the engine out, and it was attached from the engine block to the firewall and the second ground was cut off and I don't know where it was attached. When you say bell do you mean the bell housing of the transmission?

                          Thanks. :-\

4SPEED

  • NFTAC Member
  • Message Board Member not current NFTAC Club Member
  • **
  • Posts: 342
  • Ohio Firebird Member
  • Firebird or Trans Am informaton: '79 white Trans Am
Re: i have no power to my fuse box, help please!!!!
« Reply #3 on: May 12, 2010, 06:42:12 AM »
yes bell housing.   there on the pass side there should be a heavier gauged wire  grounding the motor to the body.  really to be correct, it needs to come from the frame to the rear of the right head. not the bell bolts.   

4SPEED

  • NFTAC Member
  • Message Board Member not current NFTAC Club Member
  • **
  • Posts: 342
  • Ohio Firebird Member
  • Firebird or Trans Am informaton: '79 white Trans Am
Re: i have no power to my fuse box, help please!!!!
« Reply #4 on: May 12, 2010, 06:59:07 AM »
grounding your car.

there is 2 grounds on the core support , one on each side. 

1 ground in the trunk , by the left tail light.

1 ground from the gas tank to the rear tail panel.

now your car sets on rubber mounts and so does the motor and core support.

I run a ground from the - side of the battery to the core support.

the motor has 2 grounds  one from the firewall and the frame

if you dont use all the grounding points , the electrical system will pull ground from the closest point. like your radio, alternator, starter.  and slowly burn them up.   

 

cwi inspector

  • Message Board Member but not a NFTAC Club Member
  • *
  • Posts: 28
Re: i have no power to my fuse box, help please!!!!
« Reply #5 on: May 12, 2010, 11:01:09 AM »
Thanks for the info. I will make sure all these grounds are in place.

gorin002

  • Firebird & Trans Am Club Member
  • ***
  • Posts: 340
Re: i have no power to my fuse box, help please!!!!
« Reply #6 on: May 16, 2010, 01:50:14 PM »
so did you solv the problem ?

National Firebird and Trans Am Club Message Board

Re: i have no power to my fuse box, help please!!!!
« Reply #6 on: May 16, 2010, 01:50:14 PM »


 

NFTAC website home page or NFTAC Photo Gallery or NFTAC Club Blog