NFTAC website home page or NFTAC Photo Gallery or NFTAC Club Blog
Subscribe in a reader
Join or renew today and receive a free t-shirt or tech CD, see details in the join the club section at www.firebirdtaclub.com!

Author Topic: CYLINDER 1/RANDOM MULTIPLE MISFIRE!!!!!!!!!  (Read 2845 times)

0 Members and 1 Guest are viewing this topic.

HAHNSBIRD

  • Message Board Member not current NFTAC Club Member
  • **
  • Posts: 16
CYLINDER 1/RANDOM MULTIPLE MISFIRE!!!!!!!!!
« on: March 13, 2012, 06:29:54 PM »
I have a 2002 Pontiac Trans Am WS6, NEW TCI Automatic transmission and torque converter w/ every bolt-on possible and a little more. I have been dealing with a cylinder 1 misfire for months that that started as a random/multiple misfire. I have replaced all plugs twice w/ new E3 (E3.54) plugs, new msd super conductor plug wires, new coils, new factory fuel injector on #1, new bosch o2 sensors, new mass air sensor, checked compression, new pcv valve, new wix fuel filter, no vacuum leaks, poured in sea foam and other multiple fuel/injector/etc cleaners through gas at every fill up and still have it down to a constant cylinder 1 misfire. Is this a problem that occurs with ls1s? Is it serious or not?
    It drives at over 90% power and sounds good, but anybody who knows their car knows its not perfect. Started as a slightly rough random/multiple misfire and after all new igniton parts were installed it went to a consistent cylinder 1 misfire. Service Light does not flash.
   I do have a custom tuned computer not from an aftermarket programmer. I have full open hookers headers and y pipe going into a magnaflow cat back system. I have slp cold air kit, slp air lid, slp smooth bellows, slp maf and factory maf "i have tried both mafs and get same code", ported throttle body w/ tb spacer, ls6 intake, etc.
    What is wrong??????? Is it electrical???? SOMEONE PLEASE HELP!!!!!

november2011

  • Message Board Member not current NFTAC Club Member
  • **
  • Posts: 2
Re: CYLINDER 1/RANDOM MULTIPLE MISFIRE!!!!!!!!!
« Reply #1 on: March 15, 2012, 06:09:59 PM »
I can only think of one thing. Each cylinder has a ignition coil right. I have heard from a couple friends that aftermarket ignition coils have been found to be less effective then stock ones. Why that is, no clue. Heard they malfunction or in your case, a possible misfire. Hope this helps.
Greg Baumgartner

february2012

  • Message Board Member not current NFTAC Club Member
  • **
  • Posts: 4
Re: CYLINDER 1/RANDOM MULTIPLE MISFIRE!!!!!!!!!
« Reply #2 on: March 15, 2012, 06:11:09 PM »
Possibly a head gasket. I had a similar issue with cylinder y and my issue was the headgasket.
Michael Stewart

National Firebird and Trans Am Club Message Board

Re: CYLINDER 1/RANDOM MULTIPLE MISFIRE!!!!!!!!!
« Reply #2 on: March 15, 2012, 06:11:09 PM »

 

NFTAC website home page or NFTAC Photo Gallery or NFTAC Club Blog